Jump to content

Search the Community

Showing results for tags 'Rough Engine'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Welcome
    • About the Forums
  • Discussions
    • General Helicopter Operations
    • Military and Coast Guard Ops
    • Flight Training
    • Maintenance Ops
    • Simulators
    • CADORS
  • Other Forums
    • Photos from the Field
    • Videos
    • Employment
    • The Marketplace
    • In the News
  • The Lounge
    • Just Conversation
    • The Lighter Side
    • The Remembrance Wall
  • Forums and Members
    • Announcements and Introductions
    • Comments, Suggestions and Questions
  • Heli-Expo

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


How did you find out about Vertical Magazine?


Real Name


Company


Address


City


State/Province


Zip/Postal Code


Country


Phone Number

Found 1 result

  1. First start of day - and only then - crank and run up to temperature - governor on and run up to 80% and let governor take to 100% - then raise collective approximately 1/2 - 1 inch and roll throttle off for low rotor warning system check - engine starts running rough and sputters between 90 - 100% - lower collective governor stabilizes engine at 100% - and can not (will not) do that again until first start next day - not morning sickness - just changed exhaust valve guides, pistons, rings, checked springs, microed everything - no help - tried new mags - especially right mag with tach points, checked timing , gapped points, new plugs, new governor control unit - help help - lost JTL
×
×
  • Create New...