Jump to content
Sign in to follow this  
matsgone

Noise From Com 1-2 When Keying Fm?

Recommended Posts

Hi,

 

I have been getting the same over and over problem on ASTARS and would really like to fix it once and for all. This has happened lots, through the years on different machines(only Astars) from different companies .

 

When keying the FM radio(TFM550) from the pilot cyclic, the VHF radio squelch from either COM 1 or COM2 seems to activate which creates a really annoying noise in the pax headset. The same thing is true when the front PAX activates the PTT switch on the dash, the noise is heard in the pilots headset.

 

So when flying fires, the firefighter sitting in the front PAX seats keeps talking to its crew on the ground while I keep hearing the noise in the headset which prevents me from hearing properly any coms from COM 1 or 2 (bird dog and/or other machines).....I do hear the coms but the noise is so strong that I loose much of what is being said.

 

So I tried to change headsets, helmet, etc.......no luck.

 

I tried shutting off the FM toggle switch on the combox(NAT AMS42) but the noise comes through anyways(more than likely from the COM1 and 2).

 

I tried shutting off the VHF on COM 1 and then on COM2 but same thing happens.....I am clueless....

 

I remember having asked an engineer at a company I worked for a long time ago and he never found the problem.

 

I had not flown fires for years so this problem didnt bug me that much....but now I find it a real pain in the butt..

 

Any help would be really appreciated.

 

Thanks!!

 

Mat

  • Like 1

Share this post


Link to post
Share on other sites

We had the same issue recently and if I remember correctly it was corroded connections on the antenas and/or the two antennas were hooked up the wrong radios (am and fm swapped).

 

Hope that helps

 

Threeper

Share this post


Link to post
Share on other sites

It sounds like a bad ground to me.

 

A number of things to try:

 

Is it an option to use the pilot isolate function on the intercom? Or do you need to keep the lines open with the guy next to you?

 

On the Astars, we have found the VHF and FM antennas crossed over. Have the AME check the p/n's of the antennas to make sure the correct one is being used for the radios. 'Ring out' the coax to the actual radio. The antennas are tuned for frequency ranges.

If you give me the p/n of the antennas, I can tell you what frequency range it's designed for.

 

If the antennas are installed on the tail boom. make sure there isn't any paint at the screw mounting contact areas. And no gasket. The base of the antenna has to ground directly to the tailboom. At the screw contact areas, anyways.

 

If the antennas are installed on the canopy, there has to be a grounding wire off one of the screw mounts to a grounding point on the airframe.

(The Astar has a copper strip running down the center of the canopy for grounding antennas to the firewall).

Share this post


Link to post
Share on other sites

Oh yeah, also have the AME check that the antenna coax cables aren't tied to each other. Create a separation on them. In the tailboom, I tend to run them on the opposite sides of the boom.

Share this post


Link to post
Share on other sites

We had an issue in an TFM138B when the tracking system was on there was squelch. Many switching of radios, checking grounds, ground planes, but ended up with the coax connection of the fm being bad. So, check coax connections by replacing them.

Share this post


Link to post
Share on other sites

Oh yeah, also have the AME check that the antenna coax cables aren't tied to each other. Create a separation on them. In the tailboom, I tend to run them on the opposite sides of the boom.

 

 

Indeed, they are all tie wrapped together....... Thanks for the info, we will investigate further.

Share this post


Link to post
Share on other sites

Most intrecom boxes automatically cut off the Com1 and Com2 audio output when the FM is keyed. Try to make sure the antenna wires are not near the inercom wires running about the a/c. Good Luck!

Share this post


Link to post
Share on other sites

Just to add to Astar radio info:

 

There is often a compound applied under the antennas from the factory. The last time I had squealing in the headset while broadcasting, the fix was to remove the paste and reestablish the grounding plane. Two types of compund had been superceded at that time.

 

I wouldn't rely on the copper strips in the canopy, those are for lighting protection. If mounted on the canopy, make a grounding plane out of aluminum and make sure it is grounded to the fuselage. Antenna mounting on the tailboom is always a better option.

 

Good luck.

  • Like 1

Share this post


Link to post
Share on other sites

Hi,

 

If your antenna's are clos together (less than 3 ft) make sure the Interlock (not sure if your FM has one) has been wired up this stoppes the transmission being broardcasted into the other comms.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...