Jump to content

206 C20J Rotor Droop


Recommended Posts

Hello,

 

I am working in China with a Jet-ranger III that has a rotor droop.

 

This is what happens, and what we have done.

 

When I was first introduced to the aircraft, we didn't realize we had this problem. We balanced it nicely and went up for a power-check. They have odd rules about authorization for altitude, and did a bs power-check at 2000, called it a pass at +2.6.

 

I didn't know the history of the aircraft but have checked the last power-check, it shows a +6. (3 206's were purchased by the company, all 3 magically have the identical powercheck numbers, at 3000', same day in the same handwriting) This from last May. It's the only thing I could find. Wow.

 

Anyway, the FCU was removed as it reached the end of it's life and sent away to be overhauled last fall. No problem was reported as to this droop since then. I should mention, at gross in hover, N1 at 95%, though the droop will decline to low rotor horn, if you fly through translation, the rpm returns.

 

The FCU installed in it's place was from the 206 that is sitting in the hangar as a bird waiting for personnel and parts, it's next in line to be brought into service.

 

When we discovered this problem, the FCU rigging was checked and rechecked. Then the actuator was checked, and then the governor and rigging.

 

Then a soap test, and air was leaking from 3 lines, changed them. Pc filter line leaked, Pr and gov to FCU.

 

The droop persisted, same numbers. The TOT was always normal temps. It hasn't been observed to be high.

 

We changed the governor, they have a new gov. Beep range set, 97-100.5%. Very stable, then pull to N1 95%, droop to low rotor again.

 

Changed the FCU, they had an overhauled FCU. Again, same numbers and droop.

 

Changed the bleed valve, new bleed valve. Droop at 95% N1

 

Check anti-ice, no apparent leak or problem there, TOT rise 16 degrees when on, decrease again when off.

 

Check for cracks all over, carefully, compressor scroll, burner can, discharge tubes, no cracks visible.

 

Checked rigging for FCU, and Gov again. We were told the N1 must be topped at 95% on the FCU max speed stop.

 

Adjusted max N1 stop setting. 1 turn for 1% increase C in N1, did 4 runs, with 4 turns, nothing. Pull to 95%, droop.

 

No observed change in numbers. We discontinued for the day and am at my computer reading the manual and log history, somewhere there must be the change or snag that can help solve this problem.

 

With a power check at 3200 lbs, gen off, anti ice off, bleed valve off, altimeter set to 29.92, these are the results. I don't know if it even makes sense to gather a power check when we know we aren't making it, as I can't pull to a max N1 without droop anyway, but did fly at 52kts *(60 miles) climbed through to 4000 feet.

 

Alt 4000

OAT +9

TQ 85%

TOT 685

N1 95.5%

 

The last strange detail is that when we checked auto revs, the N2 needle split and fell to 92%, where it stayed, rev's were high, checked with collective. Nothing scary though. Torque fell away normally. When I brought the power back in, the N2 began to roll up from 92 to 95% at 50 torque, then fell to 92, and two more times before they married at 100% with full throttle.

 

Strange, heh? Anyway, if you have the time to read this, I thank you for it. Any advice is a boon.

 

I am a simple pilot so if any of what i have said sounds retarded, you're probably right. I'll try to attach a pic after I post this of the numbers in the hover.

 

Best Regards,

 

Joel Reavie

 

 

 

 

Link to post
Share on other sites
  • Replies 35
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

There seems to be something in back of my commador 64 about the right type or number of accumulators. But really seems like high pressure fuel pump is screwed. Just because torque is up doesn't mean

Bonjour,   After returning with some parts from HK we needed, the engine driven fuel pump has fixed the problem. It is nice to be done with the problem. Thank you for all your help.   Skully, you

I forgot to mention that the discharge tubes were soaped at idle to see if there was any air and there is at the burner can, both sides, and also bubbling all around the 3 sections, forward of the burner, aft of the compressor.

 

When we came back from a flight with the engine reduced to idle he tried again but said it was too hot to be effective, just hissed and evaporated before being able to see if there was leaking at the tubes, there was still bubble around it though. They did check to see that all the bolts were tight.

 

Again, apologies for the retarded pilot language.

Link to post
Share on other sites

There seems to be something in back of my commador 64 about the right type or number of accumulators. But really seems like high pressure fuel pump is screwed. Just because torque is up doesn't mean the fuel flow is not limiting. Change pump first.

  • Like 1
Link to post
Share on other sites

Yup, second this suggestion. Try another engine driven fuel pump. Seen this problem before.

 

Let us know how you make out.....

 

R...

There seems to be something in back of my commador 64 about the right type or number of accumulators. But really seems like high pressure fuel pump is screwed. Just because torque is up doesn't mean the fuel flow is not limiting. Change pump first.

Link to post
Share on other sites

I agree with the above suggestions.

 

Was this aircraft operated in china previously? What kind of intake protection does it have, hopefully not just particle sep. Also, I didn't see anything about the fuel nozzle, in addition to obvious spray pattern stuff there is a filter in it that can plug.

Link to post
Share on other sites

The jetranger operated in Thailand, we also cleaned the fuel nozzle, did not replace it though. It has only the particle separator. What does that mean :)?

 

The filter in the fuel nozzle can plug? That is likely a remove/replace item, as it looked **** small and compact and dirty when it was removed. Never experienced a surge though, ever. Just a consistent power increase that died at 95% N1.

 

:)

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...